<!DOCTYPE html>
<!--[if IE 9]><html class="no-js ie9" lang="en-AU" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-AU" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Weekend Box Office Report: Kong Maintains Top Position - FilmInk</title>
<link rel="pingback" href="https://filmink.com.au/xmlrpc.php"><style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* allerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style>
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weekend Box Office Report: Kong Maintains Top Position - FilmInk" />
<meta property="og:description" content="With barely any new competition, Kong: Skull Island continues atop the Australian box office." />
<meta property="og:url" content="https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/" />
<meta property="og:site_name" content="FilmInk" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-03-20T16:51:23+11:00" />
<meta property="og:image" content="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With barely any new competition, Kong: Skull Island continues atop the Australian box office." />
<meta name="twitter:title" content="Weekend Box Office Report: Kong Maintains Top Position - FilmInk" />
<meta name="twitter:image" content="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1.jpg" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FilmInk &raquo; Feed" href="https://filmink.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmInk &raquo; Comments Feed" href="https://filmink.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FilmInk &raquo; Weekend Box Office Report: Kong Maintains Top Position Comments Feed" href="https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filmink.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dzs.vplayer-css'  href='https://filmink.com.au/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-style-css'  href='https://filmink.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=1.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-pro-style-css'  href='https://filmink.com.au/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=4.4.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css'  href='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://filmink.com.au/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/c628db17ed3e4cbeaa0bf2fb7491f11d/1489464468index.css" media="all"/>
<link rel='stylesheet' id='tp-robotoslabslidehead-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300&#038;ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' />
<link rel='stylesheet' id='tp-robotosans-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500&#038;ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='isf_style-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/social_follow/files/css/style-frond_end.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='isf_pack_social_follow-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/social_follow/files/css/pack_social_follow.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ism_font-awesome-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/css/font-awesome.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ism_socicon-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/css/socicon.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ism_style-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/css/style-front_end.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ism_templates-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/css/templates.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ism_show_effects_css-css'  href='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/css/animate.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://filmink.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/f6194961e529b30db687cae5b378fa86/1489464462index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://filmink.com.au/wp-includes/css/dashicons.min.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='event-tickets-plus-tickets-css'  href='https://filmink.com.au/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.css?ver=4.4.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/deb81f4bc82088fcc40f49f458677ab3/1489650371index.css" media="all"/>
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='et_bloom-css-css'  href='https://filmink.com.au/wp-content/plugins/bloom/css/style.css?ver=1.1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dlm-frontend-css'  href='https://filmink.com.au/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-stack-css'  href='https://filmink.com.au/wp-content/themes/x/framework/css/site/stacks/ethos.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-child-css'  href='https://filmink.com.au/wp-content/themes/x-child/style.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-woocommerce-css'  href='https://filmink.com.au/wp-content/themes/x/framework/css/site/woocommerce/ethos.css?ver=4.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='x-gravity-forms-css'  href='https://filmink.com.au/wp-content/themes/x/framework/css/site/gravity_forms/ethos.css?ver=4.3.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/fd0947605d9d3bc808c1e63330e8f70f/1489464458index.css" media="all"/>
<link rel='stylesheet' id='x-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.3.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='x-fa-icon-classes-css'  href='https://filmink.com.au/wp-content/plugins/cornerstone/assets/css/site/fa-icon-classes.css?ver=1.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/12b09cffbc0a58ed8eaba2b9ec2206cf/1489464456index.css" media="all"/>
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='screen' />
<!-- <link rel='stylesheet' id='evcal_cal_default-css'  href='https://filmink.com.au/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.3.13' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evo_font_icons-css'  href='https://filmink.com.au/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://filmink.com.au/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='evo_wv_styles-css'  href='https://filmink.com.au/wp-content/plugins/eventon-weekly-view/assets/wv_styles.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bsf-Defaults-css'  href='https://filmink.com.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ptb-themify-framework-css'  href='https://filmink.com.au/wp-content/plugins/themify-ptb/admin/themify-icons/themify.framework.css?ver=1.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ptb-css'  href='https://filmink.com.au/wp-content/plugins/themify-ptb/public/css/ptb-public.css?ver=1.2.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ptb-lightbox-css'  href='https://filmink.com.au/wp-content/plugins/themify-ptb/public/css/lightbox.css?ver=0.9.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/a705e5af1d82aec02f91055b6d7ad99b/1489464454index.css" media="all"/>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/filmink.com.au\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/shortcode.min.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-admin/js/media-upload.min.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/js/front_end_header.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/weekend-box-office-report-kong-maintains-top-position\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Basket","cart_url":"https:\/\/filmink.com.au\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//filmink.com.au/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/themes/x-child/js/custom.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/themes/x/framework/js/dist/site/x-head.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/cornerstone/assets/js/dist/site/cs-head.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/themify-ptb/public/js/lightbox.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ptb = {"url":"https:\/\/filmink.com.au\/wp-content\/plugins\/themify-ptb\/public\/","ver":"1.2.8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/themify-ptb/public/js/ptb-public.js?ver=1.2.8'></script>
<link rel='https://api.w.org/' href='https://filmink.com.au/wp-json/' />
<link rel='shortlink' href='https://filmink.com.au/?p=23510' />
<link rel="alternate" type="application/json+oembed" href="https://filmink.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmink.com.au%2F2017%2Fweekend-box-office-report-kong-maintains-top-position%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filmink.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilmink.com.au%2F2017%2Fweekend-box-office-report-kong-maintains-top-position%2F&#038;format=xml" />
<script type='text/javascript'>
jQuery(document).ready(function($) {
var ult_smooth_speed = 250;
var ult_smooth_step = 45;
$('html').attr('data-ult_smooth_speed',ult_smooth_speed).attr('data-ult_smooth_step',ult_smooth_step);
});
</script><script>window.dzsvg_swfpath="https://filmink.com.au/wp-content/plugins/dzs-videogallery/preview.swf";</script>		<script type="text/javascript">
var ajaxRevslider;
jQuery(document).ready(function() {
// CUSTOM AJAX CONTENT LOADING FUNCTION
ajaxRevslider = function(obj) {
// obj.type : Post Type
// obj.id : ID of Content to Load
// obj.aspectratio : The Aspect Ratio of the Container / Media
// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
var content = "";
data = {};
data.action = 'revslider_ajax_call_front';
data.client_action = 'get_slider_html';
data.token = '2bfb756285';
data.type = obj.type;
data.id = obj.id;
data.aspectratio = obj.aspectratio;
// SYNC AJAX REQUEST
jQuery.ajax({
type:"post",
url:"https://filmink.com.au/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest) {
if(ret.success == true)
content = ret.data;								
},
error: function(e) {
console.log(e);
}
});
// FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
return content;						 
};
// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
var ajaxRemoveRevslider = function(obj) {
return jQuery(obj.selector+" .rev_slider").revkill();
};
// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
var extendessential = setInterval(function() {
if (jQuery.fn.tpessential != undefined) {
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
// func: the Function Name which is Called once the Item with the Post Type has been clicked
// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
}
}
},30);
});
</script>
<script type="text/javascript">
ajaxurl = 'https://filmink.com.au/wp-admin/admin-ajax.php';
</script>
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var addEvent = function(evt, handler) {
if (window.addEventListener) {
document.addEventListener(evt, handler, false);
} else if (window.attachEvent) {
document.attachEvent('on' + evt, handler);
}
};
var removeEvent = function(evt, handler) {
if (window.removeEventListener) {
document.removeEventListener(evt, handler, false);
} else if (window.detachEvent) {
document.detachEvent('on' + evt, handler);
}
};
var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
var logHuman = function() {
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
for (var i = 0; i < evts.length; i++) {
removeEvent(evts[i], logHuman);
}
};
for (var i = 0; i < evts.length; i++) {
addEvent(evts[i], logHuman);
}
})('//filmink.com.au/?wordfence_logHuman=1&hid=AB35BD4F2819ACD8F2812CF593913292');
</script><style type="text/css" id="et-bloom-custom-css">
.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .wedge_edge .triangle { fill: #363636} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e57c58 !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
</style><meta property="og:site_name" content="FilmInk"><meta property="og:title" content="Weekend Box Office Report: Kong Maintains Top Position"><meta property="og:description" content="Thursday March 16 - Sunday March 19, 2017 GENERAL RELEASE LIMITED RELEASE Box Office figures courtesy of the Motion Pictures Distributors Association of Australia&hellip;"><meta property="og:image" content="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1.jpg"><meta property="og:url" content="https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/"><meta property="og:type" content="article">				<!-- WordPress Popular Posts v3.3.4 -->
<script type="text/javascript">
var sampling_active = 1;
var sampling_rate   = 100;
var do_request = false;
if ( !sampling_active ) {
do_request = true;
} else {
var num = Math.floor(Math.random() * sampling_rate) + 1;
do_request = ( 1 === num );
}
if ( do_request ) {
/* Create XMLHttpRequest object and set variables */
var xhr = ( window.XMLHttpRequest )
? new XMLHttpRequest()
: new ActiveXObject( "Microsoft.XMLHTTP" ),
url = 'https://filmink.com.au/wp-admin/admin-ajax.php',
params = 'action=update_views_ajax&token=5b119e6559&wpp_id=23510';
/* Set request method and target URL */
xhr.open( "POST", url, true );
/* Set request header */
xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
/* Hook into onreadystatechange */
xhr.onreadystatechange = function() {
if ( 4 === xhr.readyState && 200 === xhr.status ) {
if ( window.console && window.console.log ) {
window.console.log( xhr.responseText );
}
}
};
/* Send request */
xhr.send( params );
}
</script>
<!-- End WordPress Popular Posts v3.3.4 -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://filmink.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://filmink.com.au/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" id="pt-cv-custom-style-4f8db052nz">@media (max-width: 767px) {
.x-column.x-sm {
float:left !important;
}
}
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="x-generated-css" type="text/css">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</style><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-5405928-1', 'auto');
ga('send', 'pageview');
</script></head>
<body class="post-template-default single single-post postid-23510 single-format-standard tribe-no-js et_bloom x-ethos x-navbar-fixed-top-active x-boxed-layout-active x-content-sidebar-active x-post-meta-disabled wpb-js-composer js-comp-ver-4.11.1 vc_responsive x-v4_3_0 x-child-theme-active cornerstone-v1_0_3">
<div id="page-top">			<div class="textwidget"><div id="bsa-block-1920--1200" class="bsaProContainer bsaProContainer-9 bsa-block-1920--1200 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="https://filmink.com.au?bsa_pro_id=605&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;https://filmink.com.au/wp-content/uploads/bsa-pro-upload/1489727073-HiG-Salesman-FilmInk-Skin_1547x960[1].jpg&#39;)"></div></a></div></div></div></div></div></div><script>
(function($){
$(window).on("resize", function(){
var sid = "9";
var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
var parentWidth = "1920";
var parentHeight = "1200";
var objectWidth = object.width();
if ( objectWidth < parentWidth ) {
var scale = objectWidth / parentWidth;
if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
animateThumb.height(parentHeight * scale);
innerThumb.height(parentHeight * scale);
object.height(parentHeight * scale);
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
object.height(parentHeight);
}
} else {
animateThumb.height(parentHeight);
innerThumb.height(parentHeight);
object.height(parentHeight);
}
});
$(document).ready(function(){
$(".bsaProItemInner__img").trigger("resize");
});
})(jQuery);
</script>						<style>
body {
background-position: top center !important;
background-repeat: no-repeat !important;
background-attachment: fixed !important;
padding-top: inherit !important;
}
</style>
<script>
(function ($) {
$(document).ready(function () {
var body = "body";
var getImage = $(".bsaProContainer-9 .bsaProItemInner__img").css("background-image");
var getUrl = $(".bsaProContainer-9 .bsaProItem__url").attr('href');
$(".bsaProContainer-9").hide();
$(body).css("background-image", getImage);
$(body).click(function (e) {
var body_target = $(e.target);
if (body_target.is(body) == true) {
window.open(getUrl, "_blank");
}
});
$(document).mousemove(function (e) {
var body_target = $(e.target);
if (body_target.is(body)) {
body_target.css("cursor", "pointer");
} else {
$(body).css("cursor", "auto");
}
});
});
})(jQuery);
</script>
</div>
</div>
<div id="top" class="site">
<header class="masthead masthead-stacked" role="banner">
<div class="x-logobar">
<div class="x-logobar-inner">
<div class="x-container max width">
<a href="https://filmink.com.au/" class="x-brand img" title="Premier Online Movie Magazine">
<img src="//filmink.com.au/wp-content/uploads/2017/01/logo-white-2015.png" alt="Premier Online Movie Magazine"></a>      </div>
</div>
</div>
<div class="x-navbar-wrap">
<div class="x-navbar">
<div class="x-navbar-inner">
<div class="x-container max width">
<a href="#" class="x-btn-navbar collapsed" data-toggle="collapse" data-target=".x-nav-wrap.mobile">
<i class="x-icon-bars" data-x-icon="&#xf0c9;"></i>
<span class="visually-hidden">Navigation</span>
</a>
<nav class="x-nav-wrap desktop" role="navigation">
<ul id="menu-main-menu" class="x-nav"><li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://filmink.com.au/filmink-news/"><span>News</span></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://filmink.com.au/features/"><span>Features</span></a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://filmink.com.au/filmink-interviews/"><span>Interviews</span></a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://filmink.com.au/filmink-latest-reviews/"><span>Reviews</span></a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://filmink.com.au/filmink-podcasts/"><span>Podcast</span></a></li>
<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="https://filmink.com.au/filmink-videos/"><span>Videos</span></a></li>
<li id="menu-item-7128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7128"><a href="https://filmink.com.au/product/subscribe-to-clubink/"><span>ClubInk</span></a></li>
<li id="menu-item-9811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9811"><a href="https://filmink.com.au/filmink-presents/"><span>Presents</span></a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://filmink.com.au/noticeboard/"><span>Noticeboard</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></nav>
<div class="x-nav-wrap mobile collapse">
<ul id="menu-main-menu-1" class="x-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://filmink.com.au/filmink-news/"><span>News</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://filmink.com.au/features/"><span>Features</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://filmink.com.au/filmink-interviews/"><span>Interviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://filmink.com.au/filmink-latest-reviews/"><span>Reviews</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://filmink.com.au/filmink-podcasts/"><span>Podcast</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="https://filmink.com.au/filmink-videos/"><span>Videos</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7128"><a href="https://filmink.com.au/product/subscribe-to-clubink/"><span>ClubInk</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9811"><a href="https://filmink.com.au/filmink-presents/"><span>Presents</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="https://filmink.com.au/noticeboard/"><span>Noticeboard</span></a></li>
<li class="menu-item x-menu-item x-menu-item-search"><a href="#" class="x-btn-navbar-search"><span><i class="x-icon-search" data-x-icon="&#xf002;" aria-hidden="true"></i><span class="x-hidden-desktop"> Search</span></span></a></li></ul></div>        </div>
</div>
</div>
</div>
<div id="bsa-html" class="bsaProContainer bsaProContainer-2 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://movinbed.com/?bsa_pro_id=409&bsa_pro_url=1">
<img src="https://filmink.com.au/wp-content/uploads/2017/02/Bannière_MovinBed1040x90.gif">
</a> </div></div></div></div></div></div></div>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-2');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
</header>
<div class="x-container max width main">
<div class="offset cf">
<div class="x-main left" role="main">
<article id="post-23510" class="post-23510 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-theatrical-release category-this-week">
<div class="entry-featured">
<div class="entry-thumb"><img width="793" height="331" src="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-793x331.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-793x331.jpg 793w, https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-300x125.jpg 300w, https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-768x321.jpg 768w, https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1.jpg 1024w, https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-610x255.jpg 610w, https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-100x42.jpg 100w" sizes="(max-width: 793px) 100vw, 793px" /></div>              </div>
<div class="entry-wrap">
<header class="entry-header">
<div class="x-nav-articles">
<a href="https://filmink.com.au/2017/jenny-beavan-brings-life-big-screen/" title="" class="next">
<i class="x-icon-chevron-right" data-x-icon="&#xf054;"></i>      </a>
</div>
<h1 class="entry-title">Weekend Box Office Report: Kong Maintains Top Position</h1>
<div class="byline"> 
</div>
<div>March 20, 2017</div>
<div class="excerpt-intro">
With barely any new competition, <em>Kong: Skull Island</em> continues atop the Australian box office.  </div>
</header> 
<div class="entry-content content">
<p><strong>Thursday March 16 &#8211; Sunday March 19, 2017</strong>
<p>GENERAL RELEASE
<p><img class="aligncenter size-full wp-image-23512" src="https://filmink.com.au/wp-content/uploads/2017/03/MAIN-BO.jpg" alt="" width="545" height="594" srcset="https://filmink.com.au/wp-content/uploads/2017/03/MAIN-BO.jpg 545w, https://filmink.com.au/wp-content/uploads/2017/03/MAIN-BO-275x300.jpg 275w, https://filmink.com.au/wp-content/uploads/2017/03/MAIN-BO-100x109.jpg 100w" sizes="(max-width: 545px) 100vw, 545px" />
<p>LIMITED RELEASE
<p><img class="aligncenter size-full wp-image-23514" src="https://filmink.com.au/wp-content/uploads/2017/03/LIMITED-BO.jpg" alt="" width="502" height="596" srcset="https://filmink.com.au/wp-content/uploads/2017/03/LIMITED-BO.jpg 502w, https://filmink.com.au/wp-content/uploads/2017/03/LIMITED-BO-253x300.jpg 253w, https://filmink.com.au/wp-content/uploads/2017/03/LIMITED-BO-100x119.jpg 100w" sizes="(max-width: 502px) 100vw, 502px" />
<p>Box Office figures courtesy of the Motion Pictures Distributors Association of Australia
<span class="et_bloom_bottom_trigger"></span>  
</div>
</div>
<div class="post-content-aftermatter">
<style>#indeed_sm_wrap_661{}#indeed_sm_wrap_661 .ism_item{}#indeed_sm_wrap_661 .ism_item_wrapper{display: inline-block;}</style><div class="ism_wrap ism_template_1  ism-shortcode-display" id="indeed_sm_wrap_661" style="" ><div id="fb_desc-3116" data-ism_description="Thursday March 16 - Sunday March 19, 2017GENERAL RELEASELIMITED RELEASEBox Office figures courtesy of the Motion Pictures Distributors Association of Australia" style="display: none;"></div><input type="hidden" value="&amp;url=https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/&amp;title=Weekend%20Box%20Office%20Report%3A%20Kong%20Maintains%20Top%20Position&amp;description=Thursday March 16 - Sunday March 19, 2017GENERAL RELEASELIMITED RELEASEBox Office figures courtesy of the Motion Pictures Distributors Association of Australia" id="pin_hide_info_5672"/><input type="hidden" value="https://filmink.com.au/wp-content/uploads/2017/03/KG-FP-030-rbc-1-150x150.jpg" id="pin_default_feat_img_5672" /><a href="javascript:void(0)" class="ism_link" onClick="shareFacebookWI('https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/','Weekend%20Box%20Office%20Report%3A%20Kong%20Maintains%20Top%20Position', '0', '0', '#fb_desc-3116', '1');ism_fake_increment('.facebook_share_count', 'facebook', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_facebook"><i class="fa-ism fa-facebook-ism"></i><span class="ism_share_label">Facebook</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="ism_fake_increment('.twitter_share_count', 'twitter', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');return !window.open('https://twitter.com/intent/tweet?text=Weekend%20Box%20Office%20Report%3A%20Kong%20Maintains%20Top%20Position https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/', '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_twitter"><i class="fa-ism fa-twitter-ism"></i><span class="ism_share_label">Twitter</span><div class="clear"></div></div></div></a><a href="https://plus.google.com/share?url=https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/" class="ism_link" onClick="ism_fake_increment('.google_share_count', 'google', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');return !window.open(this.href, '', 'width=700,height=313');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_google"><i class="fa-ism fa-google-ism"></i><span class="ism_share_label">Google+</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPinterestPopUp(5672);ism_fake_increment('.pinterest_share_count', 'pinterest', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_pinterest"><i class="fa-ism fa-pinterest-ism"></i><span class="ism_share_label">Pinterest</span><div class="clear"></div></div></div></a><a href="javascript:void(0)" class="ism_link" onClick="indeedPopUpEmail('https://filmink.com.au/wp-content/plugins/indeed-social-media/', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');ism_fake_increment('.email_share_count', 'email', 'https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/');"><div class="ism_item_wrapper ism-align-horizontal"><div class="ism_item ism_box_email"><i class="fa-ism fa-email-ism"></i><span class="ism_share_label">E-mail</span><div class="clear"></div></div></div></a></div>	      <div id="bsa-html" class="bsaProContainer bsaProContainer-3 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://www.aftrs.edu.au?bsa_pro_id=409&bsa_pro_url=1">
<img src="https://filmink.com.au/wp-content/uploads/2017/03/728x90.gif">
</a>
</div></div></div></div></div></div></div>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-3');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
</div>
</article> 
<div id="comments" class="x-comments-area">
<h2 class="h-comments-title"><span>Comments</span></h2>
<ol class="x-comments-list">
<li id="li-comment-1792" class="comment even thread-even depth-1">
<article id="comment-1792" class="comment">
<div class="x-comment-img"><span class="avatar-wrap cf"><img alt='' src='https://secure.gravatar.com/avatar/b30a856687a4c62851b88c52c9c8f14f?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b30a856687a4c62851b88c52c9c8f14f?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></span> </div>        <div class="x-comment-content-wrap">
<header class="x-comment-header">
<div class="x-comment-meta">
<a href="https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/#comment-1792" class="x-comment-time"><time datetime="2017-03-20T17:43:01+00:00">March 20, 2017</time></a>                              <a rel='nofollow' class='comment-reply-link' href='https://filmink.com.au/2017/weekend-box-office-report-kong-maintains-top-position/?replytocom=1792#respond' onclick='return addComment.moveForm( "comment-1792", "1792", "respond", "23510" )' aria-label='Reply to Robert'>Reply <span class="comment-reply-link-after"><i class="x-icon-reply" data-x-icon="&#xf112;"></i></span></a>                                        </div>
<cite class="x-comment-author"><a href='http://robbie1979@gmail.com' rel='external nofollow' class='url'>Robert</a></cite>                      </header>
<section class="x-comment-content">
<p>Hey Filmink, loving that you&#8217;re publishing box office results, now that Urban Cinefile is no more, but can you please add a few extra columns showing this week&#8217;s position, last week&#8217;s position, as well as the percentage increase/decrease from the previous week? Having a Box Office label or tag in your main menu would be great for easy access too &#8230; much appreciated!!</p>
</section>
</div>
</article>
</li><!-- #comment-## -->
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/weekend-box-office-report-kong-maintains-top-position/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://filmink.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment *" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" placeholder="Your Name *" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" placeholder="Your Email *" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" placeholder="Your Website" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="entry-comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='23510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='36b3da911b4bb7d7405edae04962c87e';
hf1V='9866a4597e5ac6bb65c58a064ba83d86';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
</form>
</div><!-- #respond -->
</div>          
</div>
<aside class="x-sidebar right" role="complementary">
<div id="text-10" class="widget widget_text">			<div class="textwidget"><div id="bsa-html" class="bsaProContainer bsaProContainer-1 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a href="http://www.aftrs.edu.au?bsa_pro_id=215&bsa_pro_url=1">
<img src="https://filmink.com.au/wp-content/uploads/2017/03/300x600.gif">
</a></div></div></div></div></div></div></div>						<script>
(function ($) {
var bsaProContainer = $('.bsaProContainer-1');
var number_show_ads = "0";
var number_hide_ads = "0";
if ( number_show_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
}
if ( number_hide_ads > 0 ) {
setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
}
})(jQuery);
</script>
</div>
</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-4" class="widget popular-posts">
<h4 class="h-widget">Popular right now</h4>
<!-- cached -->
<ul class="wpp-list">
<li><a href="https://filmink.com.au/reviews/marvels-iron-fist/" title="Marvel&#8217;s Iron Fist" target="_self"><img src="https://filmink.com.au/wp-content/uploads/wordpress-popular-posts/23079-featured-258x150.jpg" width="258" height="150" title="Marvel&#8217;s Iron Fist" alt="Marvel&#8217;s Iron Fist" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://filmink.com.au/reviews/marvels-iron-fist/" title="Marvel&#8217;s Iron Fist" class="wpp-post-title" target="_self">Marvel&#8217;s Iron Fist</a> <span class="wpp-excerpt">"...not a complete mess, but it's a significant step down in quality."</span> <span class="post-stats"><span class="wpp-views">1,600 views</span></span> </li>
<li><a href="https://filmink.com.au/2017/batman-gets-page-one-rewrite-burns-ground/" title="The Batman gets a Page One Rewrite as the DCEU Burns to the Ground" target="_self"><img src="https://filmink.com.au/wp-content/uploads/wordpress-popular-posts/23366-featured-258x150.jpg" width="258" height="150" title="The Batman gets a Page One Rewrite as the DCEU Burns to the Ground" alt="The Batman gets a Page One Rewrite as the DCEU Burns to the Ground" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://filmink.com.au/2017/batman-gets-page-one-rewrite-burns-ground/" title="The Batman gets a Page One Rewrite as the DCEU Burns to the Ground" class="wpp-post-title" target="_self">The Batman gets a Page One Rewrite as the DCEU Burns to the Ground</a> <span class="wpp-excerpt">The hero that Gotham deserves needs a new screenplay.</span> <span class="post-stats"><span class="wpp-views">1,400 views</span></span> </li>
<li><a href="https://filmink.com.au/2017/lego-batman-down-under/" title="LEGO Batman Down Under" target="_self"><img src="https://filmink.com.au/wp-content/uploads/wordpress-popular-posts/23194-featured-258x150.jpg" width="258" height="150" title="LEGO Batman Down Under" alt="LEGO Batman Down Under" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://filmink.com.au/2017/lego-batman-down-under/" title="LEGO Batman Down Under" class="wpp-post-title" target="_self">LEGO Batman Down Under</a> <span class="wpp-excerpt">The LEGO movie franchise has once again utilised the services of an Australian company to bring their unique vision to ...</span> <span class="post-stats"><span class="wpp-views">1,000 views</span></span> </li>
<li><a href="https://filmink.com.au/2017/3rrr-axes-film-buffs-forecast-36-years/" title="3RRR Axes Film Buff&#8217;s Forecast After 36 Years" target="_self"><img src="https://filmink.com.au/wp-content/uploads/wordpress-popular-posts/23351-featured-258x150.jpg" width="258" height="150" title="3RRR Axes Film Buff&#8217;s Forecast After 36 Years" alt="3RRR Axes Film Buff&#8217;s Forecast After 36 Years" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://filmink.com.au/2017/3rrr-axes-film-buffs-forecast-36-years/" title="3RRR Axes Film Buff&#8217;s Forecast After 36 Years" class="wpp-post-title" target="_self">3RRR Axes Film Buff&#8217;s Forecast After 36 Years</a> <span class="wpp-excerpt">The venerable program will wrap up on March 25.</span> <span class="post-stats"><span class="wpp-views">700 views</span></span> </li>
<li><a href="https://filmink.com.au/2017/american-gods-promises-awe-terror-really-nice-production-design/" title="The American Gods Trailer Promises Awe, Terror, and Really Nice Production Design" target="_self"><img src="https://filmink.com.au/wp-content/uploads/wordpress-popular-posts/23461-featured-258x150.jpg" width="258" height="150" title="The American Gods Trailer Promises Awe, Terror, and Really Nice Production Design" alt="The American Gods Trailer Promises Awe, Terror, and Really Nice Production Design" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://filmink.com.au/2017/american-gods-promises-awe-terror-really-nice-production-design/" title="The American Gods Trailer Promises Awe, Terror, and Really Nice Production Design" class="wpp-post-title" target="_self">The American Gods Trailer Promises Awe, Terror, and Really Nice Production Design</a> <span class="wpp-excerpt">Forgotten gods do battle in the back alleys of modern America - what's not to love?</span> <span class="post-stats"><span class="wpp-views">600 views</span></span> </li>
</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
</aside>
</div>
</div>

<footer class="x-colophon top" role="contentinfo">
<div class="x-container max width">
<div class="x-column x-md x-1-3"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="h-widget">Contact Us</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485"><a href="https://filmink.com.au/about-filmink/">About</a></li>
<li id="menu-item-1486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1486"><a href="https://filmink.com.au/contact-filmink/">Contact</a></li>
</ul></div></div><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="h-widget">Media Kit</h4><div class="menu-media-kit-container"><ul id="menu-media-kit" class="menu"><li id="menu-item-3581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3581"><a href="https://filmink.com.au/download/5782/">Download Now</a></li>
</ul></div></div></div><div class="x-column x-md x-1-3"><div id="x_email_form-11" class="widget widget_x_email_form"><h4 class="h-widget">Subscribe</h4><div id="x-section-1" class="x-section" style="background-color: transparent;" ><div  class="x-container" style=""><div  class="x-column x-sm x-1-1" style=""  >
<form method="post" id="x-subscribe-form-1392" class="x-subscribe-form x-subscribe-form-1392 center-block mvn" data-x-email-confirm="Message" data-x-email-message="Thank you! You are now subscribed." style="max-width: 250px; font-size: 18px;">
<input type="hidden" name="x_subscribe_form&#091;id&#093;" value="1392">
<h1>Sign up for our weekly round-up of movie news, reviews, giveaways and more!</h1>
<fieldset>
<input type="text" name="x_subscribe_form&#091;full-name&#093;" id="x_subscribe_form_full_name" placeholder="John Smith" required>
</fieldset>
<fieldset>
<input type="email" name="x_subscribe_form&#091;email&#093;" id="x_subscribe_form_email" placeholder="john.smith@example.com" required>
</fieldset>
<fieldset>
<input type="submit" name="x_subscribe_form&#091;submit&#093;" class="submit" value="Subscribe!">
</fieldset>
</form>
</div></div></div></div></div><div class="x-column x-md x-1-3 last"><div id="text-12" class="widget widget_text"><h4 class="h-widget">Join ClubInk</h4>			<div class="textwidget"><div class="ubtn-ctn-center"><a class="ubtn-link ubtn-center ubtn-block " href = "https://filmink.com.au/product/subscribe-to-clubink/" target='' ><button type="button" class="ubtn ubtn-block ubtn-fade-bg  none  ubtn-center   tooltip-58cf7a01a4569 ubtn-block"  data-hover="" data-border-color="" data-bg="#e00006" data-hover-bg="" data-border-hover="" data-shadow-hover="" data-shadow-click="none" data-shadow="" data-shd-shadow="" style="font-weight:normal;font-size:18px;border:none;background: #e00006;color: #ffffff;"><span class="ubtn-hover" style="background-color:"></span><span class="ubtn-data ubtn-text">Join ClubInk</span></button></a></div><a  class="x-img x-img-link x-img-none none"  href="https://filmink.com.au/product/subscribe-to-clubink/" title="Join ClubInk"    data-options="thumbnail: 'https://filmink.com.au/wp-content/uploads/2014/10/FilmInk-ClubInk-JOIN.jpg'"><img src="https://filmink.com.au/wp-content/uploads/2014/10/FilmInk-ClubInk-JOIN.jpg" ></a></div>
</div></div>
</div>
</footer>
<footer class="x-colophon bottom" role="contentinfo">
<div class="x-container max width">
<div class="x-colophon-content">
<p>Website design by <a href="http://sasocreative.com.au" title="Designers of Lightbulb Moments">saso.creative</a></p>          </div>
</div>
</footer>
<div class="x-searchform-overlay">
<div class="x-searchform-overlay-inner">
<div class="x-container max width">
<form method="get" id="searchform" class="form-search center-text" action="https://filmink.com.au/">
<label for="s" class="cfc-h-tx tt-upper">Type and Press &ldquo;enter&rdquo; to Search</label>
<input type="text" id="s" class="search-query cfc-h-tx center-text tt-upper" name="s">
</form>
</div>
</div>
</div>
</div> <!-- END #top.site -->
<script type="text/javascript">
/*<![CDATA[*/
var gmapstyles = 'default';
/* ]]> */
</script>		
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='36b3da911b4bb7d7405edae04962c87e';
hf4V='9866a4597e5ac6bb65c58a064ba83d86';
cm4S="form[action='https://filmink.com.au/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .gform_wrapper form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup" data-delay="10" data-cookie_duration="7">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge wedge_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img width="610" height="110" src="https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-610x110.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-610x110.png 610w, https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-300x54.png 300w, https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-768x138.png 768w, https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-100x18.png 100w, https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup-793x144.png 793w, https://filmink.com.au/wp-content/uploads/2016/05/FilmInk-Logo-Popup.png 800w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p> </p>
<p class="p1"><span class="s1">Sign up for free giveaways, reviews, our weekly round-up of movie news, and more!</span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
</svg>
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="8221410f7b" data-page_id="23510" data-account="FilmInk" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
<div class="et_bloom_form_footer">
<p>We won&#039;t spam you.</p>
</div>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><!-- <link rel='stylesheet' id='stylechanger-generated-global-css'  href='https://filmink.com.au/wp-content/plugins/stylechanger/generatedcss/x-child-theme.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://filmink.com.au/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=ef6a3d3dc63d0d23c9e7bed321a79c38' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//filmink.com.au/wp-content/cache/wpfc-minified/899fe1f58f7ac2d1038fc81ba84195e6/1489464452index.css" media="all"/>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"1b13357e2d","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/filmink.com.au\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='//filmink.com.au/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/weekend-box-office-report-kong-maintains-top-position\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//filmink.com.au/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/weekend-box-office-report-kong-maintains-top-position\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//filmink.com.au/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var x_email_forms = {"ajaxurl":"https:\/\/filmink.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/x-email-mailchimp/email-integration/js/site/main.js'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/filmink.com.au\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/filmink.com.au\/2017\/weekend-box-office-report-kong-maintains-top-position\/","stats_nonce":"022761fe55","subscribe_nonce":"1cf6820414"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bloom/js/custom.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/themes/x/framework/js/dist/site/x-body.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/comment-reply.min.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/cornerstone/assets/js/dist/site/cs-body.min.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/event-tickets-plus/src/resources/js/meta.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-includes/js/wp-embed.min.js?ver=ef6a3d3dc63d0d23c9e7bed321a79c38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ism_base_path = "https:\/\/filmink.com.au";
/* ]]> */
</script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/indeed-social-media/files/js/front_end_footer.js'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/eventon-weekly-view/assets/jquery.easing.1.3.js?ver=1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/eventon-weekly-view/assets/jquery.mobile.min.js?ver=1'></script>
<script type='text/javascript' src='https://filmink.com.au/wp-content/plugins/eventon-weekly-view/assets/wv_script.js?ver=0.7'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.81698107719421 seconds, on 20-03-17 17:43:13 -->